PDA

Visualizza Versione Completa : HELP Update PLAY 3: PROBLEMA...!!



edg
31-07-2011, 19:19
Ho appena aggiornato PLAY alla versione 3.0.20 (sul mac pro 10.5.8), ed aggiornato anche i miei virtual (pianos e ewso gold)

Ho quindi aperto un nuovo progetto (dopo aver riparato i permessi) ed ho questo alert:

"there is a problem with the permissions of the play preferences file for the current user. Settings may not load or save correctly.
Additionaly, system preferences were found but could not be loaded".


Nel riaprire vecchi progetti nessun problema. Non mi da alcun problema (apparentemente....) nemmeno aprendo un nuovo instrument in un nuovo project. Gli instruments vengono caricati regolarmente e salvando il nuovo progetto e riaprendolo non noto problematiche.

Resta però questo alert che mi compare sempre, anche se apro PLAY in standalone

Forse devo cestinare le preferenze, ma non credo di averlo mai fatto. Dove sono esattamente??

Grazie dell'aiuto.





edg

Alberto Buffolano
31-07-2011, 20:12
di default si crea una cartella in "documenti".
prova poi facci sapere. io ho fatto l'update, e ho aperto il mio template orchestrale. nessun problema.

edg
31-07-2011, 20:17
di default si crea una cartella in "documenti".
prova poi facci sapere. io ho fatto l'update, e ho aperto il mio template orchestrale. nessun problema.

Si, in documenti c'è una cartella PLAY, ma è datata 21.01.2009........

Cosa dovrei fare, cestinarla???



edg

edg
31-07-2011, 20:41
Qualcuno ha il mio stesso problema....

http://www.soundsonline-forums.com/showthread.php?t=37291

Il tizio francese credo sia anche messo peggio: almeno a me "sembra" funzionare tutto nonostante il messaggio......




edg

edg
01-08-2011, 22:11
Non c'è nessuno che può aiutarmi??? [?] [?][?]

Ho riparato i permessi quattro volte: NULLA!!! Non vorrei che LEOPARD non ci riesca.... (c'è sempre l'interminabile lista anche dopo averli riparati....)

Help me, grazie...





edg

gribit
01-08-2011, 23:46
Intanto... hai provato disinstallare e a reinstallare...?

Ora non sono in studio, mi resta difficile pensare a qualcosa...

Non escluderei la combinazione delle versioni del tuo setup...
Su SnowLeopard e con Logic 9.1.4, come ho scritto giorni fa, non ho avuto nessunissimo problema...

Spero domattina di scriverti qualcosa di più utile... :(

gribit
01-08-2011, 23:48
Si, in documenti c'è una cartella PLAY, ma è datata 21.01.2009........
Cosa dovrei fare, cestinarla???

Domani ripasserò anche la storia delle Preferenze...

edg
01-08-2011, 23:56
Non escluderei la combinazione delle versioni del tuo setup...
Su SnowLeopard e con Logic 9.1.4, come ho scritto giorni fa, non ho avuto nessunissimo problema...

Spero domattina di scriverti qualcosa di più utile... :(

Ti ringrazio ed attendo la tua mano....

Intanto volevo segnalarti che il tizio (sul forum EW) che ha esattamente il mio stesso messaggio, ha snow leopard....

Comunque spero tu possa aiutarmi dato che il supporto EW latita.........:(!





edg

edg
02-08-2011, 00:00
Intanto... hai provato disinstallare e a reinstallare...?



Ma se disinstallo, devo riautorizzare i virtual????





edg

edg
02-08-2011, 09:29
Nel forum EW, al tizio che aveva aperto il thread e che aveva il mio stesso messaggio, un moderatore ha consigliato:


Mac HD > Library > Preferences > delete com.eastwest.play.plist

Mac HD > User Name > Library > Preferences > delete com.eastwest.play.plist


e di risettare le preferenza in play.

Dopo aver seguito le istruzioni al povero francese la situazione non è migliorata ed ora gli appare il messaggio:


System/Library/Extensions/N-Mon.kext” was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update

A questo punto non so se seguire le indicazioni e cancellare i due files .plist oppure attendere...... Nel mio caso, testando il sistema riaprendo vecchi progetti o salvandone di nuovi, "apparentemente" non sembra ci siano problemi.

Che faccio [?]???




edg

gribit
02-08-2011, 13:18
...mmmm... vediamo...:
- le licenze di EW sono sulla chiavetta iLok, quindi -se reinstalli- non dovrebbe esserci problema... in teoria!
- (il supporto EW è -sempre stato- MOOOOOLTO latitante!)
- puoi sempre solo spostare quei file preferenze sul desktop, non eliminandoli quindi... così se non va, puoi rimetterli dov'erano (esattamente dov'erano, quindi: prendi appunti!)
- se il tizio ha snow leopard, siamo un pezzetto più avanti... (un problema "eliminato")


System/Library/Extensions/N-Mon.kext” was installed improperly and cannot be used.
Strano... non trovo quel file nel mio HD... e poi se ha solo cancellato le preferenze, che c'entra "was installed improperly"...???
(Io non mi baserei sul suo caso per risolvere il mio... ;))

Quali strumenti EW-Play hai?

...mi dispiace non avere idee più precise, ma solo "supposizioni"...

!- Prova le con Preferenze (dopo averle copiate!)... e facci sapere...

edg
02-08-2011, 15:42
Certo, anch'io non mi baso sul suo caso. Vorrei solo evitare di fare cavolate dato che, al momento, anche se c'è il messaggio ogni volta che riapro PLAY, comunque tutto "sembra" funzionare...

Le mie librerie sono: PIANOS, EWQL ORCHESTRA GOLD, VOICE OF PASSION..

Proverò con le preferenze (senza cestinarle.....)...




edg

edg
02-08-2011, 17:30
Ho risolto :D.

Cancellando le preferenze, come suggerito dal moderatore del forum EW, il messaggio è scomparso....

Grazie anche a Gribit che ha fugato il dubbio.... :p




edg

gribit
02-08-2011, 17:34
Ho risolto :D.
Cancellando le preferenze, come suggerito dal moderatore del forum EW, il messaggio è scomparso....
Grazie anche a Gribit che ha fugato il dubbio.... :p
edg
Ottimo! Anche questa è andata! ;)