PDA

Visualizza Versione Completa : east west Symphonic Orchestra Platinum



giopek
22-11-2011, 14:08
Ciao a tutti ! la prima volta che scrivo...mi scuso per eventuali errori nell'utilizzo.
Ho appena acquistato la libreria East West Symponic Orchestra Platinum Plus Complete.
Ho installato tutti i dvd ( a 16-bit) e fatto l'aggiornamento ai software come specificato sul sito east west.
Ho acquistato la chiavetta ilok, installata , aggiornata e fatto l'autorizzazione...insomma spero di essere arrivato alla fine della lunga e macchinosa procedura per utilizzare la libreria.
Il problema che solo pochi i suoni funzionano (nel senso che molti li vedo come file ma non sono selezionabili)..e spesso mi appare una schermata che dice:

Warning: Play has detected that you do not have a valid license for all installed sections of the Orchestra, please verify that the correct iLok key is plugged in and that you have authorized each section that you have installed.

..mentre sul sito ilok mi dice che sono registrato per tutti i pacchetti...

per finire funziona solo sul motore PLAY in standalone mentre ne Logic ne Finale me lo vede come plugin....

spero vivamente che qualcuno possa darmi una mano...

Grazie mille in anticipo.....

gribit
22-11-2011, 19:30
- La chiavetta è attaccata direttamente al computer?
- Sei sicuro di aver "sincronizzato" la chiavetta sul sito iLok? (cioè: trasferito tutte le licenze dal sito alla chiavetta)
I suoni che non vedi appartengono a una sezione orchestrale in particolare?
Hai aggiornato anche la Libreria?

Se in Logic non vedi il plug-in, probabilmente non hai installato per bene... o le versioni System-Logic-Play non corrispondono...

Controlla per bene gli updates EastWest e guarda nella cartella: tuo HD/Library/Audio/Plugins/Components se il Play (vers.: 3.0.25) c'è...


P.S.: Benvenuto! :D

giopek
23-11-2011, 17:53
Grazie mille per la risposta e per il Benvenuto !

-La chiavetta non attaccata direttamente, ma anche facendolo non cambia niente.
-ho sincronizzato ancora una volta la chiavetta sul sito ilok e mi dice che tutti e 4 i pacchetti orchestrali ci sono
-i suoni che non vedo sono in tutte le librerie e quella Brass non vedo niente (e il messaggio di errore riportato si riferisce alla libreria degli ottoni)
-ho rifatto tutti gli update (Play, librerie)
-nella cartella Component c' il Play 3.0.25

...Se in Logic non vedi il plug-in, probabilmente non hai installato per bene... o le versioni System-Logic-Play non corrispondono...


non ho capito cosa non ho probabilmente non ho installato bene e che cosa vuol dire corrispondere la versioni

insomma....niente di nuovo per ora....cosa potrei fare ????
Grazie mille ancora......

gribit
23-11-2011, 18:38
Dal Supporto di EW:
<<PLATINUM PLUS: For each installed section, you must have the Platinum license for that section, as well as the Platinum Plus license for that section (meaning for each isntalled section you will have two licenses). If you have an installed section without authorizing it, you will not be able to load any orchestra sounds.>>

Pu&#242; aiutarti? ...devi avere 2 licenze per ogni sezione (quella platinum + quella platinum plus)...



non ho capito cosa non ho probabilmente non ho installato bene e che cosa vuol dire corrispondere la versioni
- Forse hai saltato qualcosa durante l'istallazione... per esempio, la questione delle 8 licenze (4 per la Platinum e 4 per la Platinum Plus... a questo riguardo, faccio un salto nella mia pagina iLok e controllo...) :rolleyes:

- Ora che conosco la versione di Play, so che le versioni corrispondono: Play 3.0.25 - Logic 9.1.5 - MacOS X.6.8 ;)

EDIT:
Nella tua pagina (e nella chiavetta) iLok devi avere 8 licenze:
EWQLSO Brass
EWQLSO Brass Plus
EWQLSO Percussion
EWQLSO Percussion Plus
ecc ecc


-ho sincronizzato ancora una volta la chiavetta sul sito ilok e mi dice che tutti e 4 i pacchetti orchestrali ci sono
...mancano le 4 per la Platinum!

giopek
24-11-2011, 22:59
Funziona !!!!!!!!!

grazie mille ancora per l'aiuto !!!!

giopek:D

gribit
25-11-2011, 08:19
Bene! ;)