Visualizzazione risultati da 1 a 4 di 4

Discussione: Focusrite Saffire pro 14 non riconosciuta da high sierra

  1. #1
    Data Registrazione
    Mar 2015
    Messaggi
    8

    Predefinito Focusrite Saffire pro 14 non riconosciuta da high sierra

    Ho reinstallato da zero high sierra, adesso non mi riconosce più la saffire pro 14 nonostante abbia scaricato anche l'ultimo drive 3,9 dal loro sito.
    la cosa strana è che un mese fa aggiornando a high sierra senza fare formattare nulla, la scheda funzionava benissimo con i driver vecchi.

    help me
    MacBook Pro 2,3 GHz i7 16 GB Ram OS X 10.10.5
    Logic x | Logic 9

  2. #2
    Data Registrazione
    Aug 2002
    Località
    Modena
    Messaggi
    9.929

    Predefinito

    Citazione Originariamente Inviato da Rebus Visualizza Messaggio
    Ho reinstallato da zero high sierra, adesso non mi riconosce più la saffire pro 14 nonostante abbia scaricato anche l'ultimo drive 3,9 dal loro sito.
    la cosa strana è che un mese fa aggiornando a high sierra senza fare formattare nulla, la scheda funzionava benissimo con i driver vecchi.

    help me
    Beh, forse non devi scaricare l'ultimo driver, ma quello adeguato al sistema operativo....è molto diverso.
    Reinstallare in questi casi non serve praticamente a una mazza
    MacPro 5.1 6-Core 3,3 GHz | OS 10.12 | RME RayDat | Swissonic DA24/AD24 | RME OctamicD | ART DSP2 | UNITOR 8 Mk2 | Logic 9.1.6 | Logic X 10.4.4 |
    MacBookPro 16" 2,3 Ghz i9 8 Core | OS 10.15 | RME Babyface | Logic Pro X 10.6.1

  3. #3
    Data Registrazione
    Mar 2015
    Messaggi
    8

    Predefinito

    Citazione Originariamente Inviato da webmaster Visualizza Messaggio
    Beh, forse non devi scaricare l'ultimo driver, ma quello adeguato al sistema operativo....è molto diverso.
    Reinstallare in questi casi non serve praticamente a una mazza
    Si ma la scheda prima la vedeva e funzionava alla perfezione, strano che ora non funzioni
    MacBook Pro 2,3 GHz i7 16 GB Ram OS X 10.10.5
    Logic x | Logic 9

  4. #4
    Data Registrazione
    Mar 2015
    Messaggi
    8

    Predefinito

    Ho risolto, non so bene neanche come, a forza di fare tentativi, comunque credo disattivando il Filevault.
    MacBook Pro 2,3 GHz i7 16 GB Ram OS X 10.10.5
    Logic x | Logic 9

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •