Visualizzazione risultati da 1 a 6 di 6

Discussione: Plugin anni 2000 vs plugin attuali ( compatibilità)

  1. #1
    Data Registrazione
    Jun 2005
    Località
    Taranto, .
    Messaggi
    54

    Predefinito Plugin anni 2000 vs plugin attuali ( compatibilità)

    Buon giorno, questa mattina come amatore mi facevo una domanda , nel 2000 ho speso diversi soldi tra logic 6 e vari plugin tra i quali quelli della spectrasonic (Stylus RMX....).Oggi mi sono quasi deciso a cambiare mac con uno più potente , e subito mi sono fatto una domanda, i miei plugin sono compatibili con la nuova piattaforma mac pc? Ma la cosa che più mi ha incuriosito è questo: ad esempio ,per il mio vecchio mac (in calce) ,gli spectrasonic girano bene ,ora sul sito della casa madre gli stessi li consigliano per un minimo di 4 gb di ram ed essenzialmente con il software minimo 10.13.x ,secondo voi quale è la risposta? Grazie.
    Vecchio ma funge G4 dual 1.25/2Gb
    Edirol DA2496
    Logic 6.4

  2. #2
    Data Registrazione
    Apr 2007
    Località
    ,Venezia-Padova-Treviso, Veneto.
    Messaggi
    1.785

    Predefinito

    Beh i nuovi Mac M1 sono potentissimi, gli SpectraSonics gli potrai aggiornare, il sistema operativo minimo è Monterrey sul M1… QUindi controlla sei i tuoi vecchi plug in hanno gli aggiornamenti a questo sistema operativo… altrimenti dovrai rinunciarvi… sicuro che logic 6 non gira… e sopratutto controlla i driver per la edirol… ciao..
    Mac Mini i7 2020 - 32GB ram - 500gb - OSX ultima vers. - LPX ultima versione
    MacBook Pro mid 2012 i5 2.5Ghz 16gb ram - Catalina LPX ultima versione
    Mac Studio Max - 64gb - 4 tb - LPX ultima versione
    Apollo silver tb3 quad - satellite uad OCTO - Apollo twin x duo…

  3. #3
    Data Registrazione
    Jun 2005
    Località
    Taranto, .
    Messaggi
    54

    Predefinito

    Citazione Originariamente Inviato da GASTOD Visualizza Messaggio
    Beh i nuovi Mac M1 sono potentissimi, gli SpectraSonics gli potrai aggiornare, il sistema operativo minimo è Monterrey sul M1… QUindi controlla sei i tuoi vecchi plug in hanno gli aggiornamenti a questo sistema operativo… altrimenti dovrai rinunciarvi… sicuro che logic 6 non gira… e sopratutto controlla i driver per la edirol… ciao..
    Di sicuro i nuovi mac sono una bomba, ma la mia curiosità nasceva dal fatto che io uso i plugin spectrasonic con il Phanter (10.4.9) ed ora invece gli stessi sul sito sono installabili da un SO minimo del 10.13.x .Se sono gli stessi perchè non vanno bene più per i vecchi SO? Politica commerciale? Io ho notato questa cosa su questi plugin specatrasonic , ma sarei curioso di verificare anche su altri che sono ancora in commercio (se ce ne sono).
    Grazie buona serata.
    Vecchio ma funge G4 dual 1.25/2Gb
    Edirol DA2496
    Logic 6.4

  4. #4
    Data Registrazione
    Apr 2007
    Località
    ,Venezia-Padova-Treviso, Veneto.
    Messaggi
    1.785

    Predefinito

    Infatti non sono gli stessi, hanno lo stanno nome, però sono stati perfezionati e ampliati.. hanno più layer, settaggi in più, etc etc …. Quindi hanno bisogno di un sysop superiore che coincide con macchine più performanti e più recenti…
    Mac Mini i7 2020 - 32GB ram - 500gb - OSX ultima vers. - LPX ultima versione
    MacBook Pro mid 2012 i5 2.5Ghz 16gb ram - Catalina LPX ultima versione
    Mac Studio Max - 64gb - 4 tb - LPX ultima versione
    Apollo silver tb3 quad - satellite uad OCTO - Apollo twin x duo…

  5. #5
    Data Registrazione
    May 2006
    Località
    Salerno
    Messaggi
    2.214

    Predefinito

    Nell'aggiornare il Mac, il problema della compatibilità potrebbe verificarsi anche con la scheda audio Edirol, marchio che credo non esista più in quanto accorpato dalla Roland/Boss.
    Pertanto è verosimile che oltre il Mac M1 e l'aggiornamento software debba dotarsi anche di una scheda audio di ultima generazione in tecnologia USB-C, che sono le attuali connessioni che trova sui nuovi Mac.
    AC
    MacMini i7 Quad, MBP 2,53 GHz, OSX.14.6 Mojave, iPad Pro, LPX.5.1, Melodyne 5; MOTU Ultralite; plugin FX/VI; MasterKey;

  6. #6
    Data Registrazione
    Apr 2011
    Messaggi
    3

    Predefinito hi!

    Beh i nuovi Mac M1 sono potentissimi, gli SpectraSonics gli potrai aggiornare, il sistema operativo minimo Monterrey sul M1 QUindi controlla sei i tuoi vecchi plug in hanno gli aggiornamenti a questo sistema operativo altrimenti dovrai rinunciarvi sicuro che logic 6 non gira e sopratutto controlla i driver per la edirol ciao..
    Your kind words warmed my heart))

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •